在安装shopex程序的时候,有时候会遇到安装的界面显示的是zend乱码,
shopex程序在安装时出现zend乱码的原因(图文)
当然有时候在安装shopex程序时还会显示:
shopex程序在安装时出现zend乱码的原因(图文)
出现以上的安装原因是因为shopex核心的程序内容采用了zend加密程序进行了加密,因此我们的空间服务器必须要安装Zend Optimizer 2.5.7以上版本进行优化后才能正常的运行ShopEx程序。

因此,如果我们要成功安装shopex程序,那么在购买空间之前就要提前咨询主机提供商空间是否具有Zend Optimizer功能。

出现上面无法安装问题的可能原因有三个:

①、空间没有安装Zend Optimizer ,这种情况多出现在国外服务器;

②、空间中已安装的Zend Optimizer 失效;

③、空间中已安装的Zend Optimizer 版本过低。